mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead…

php 5.5.x 버전을 사용하는 경우(XAMPP 1.8.x 이상 포함) 예전의 mysql 함수를 사용하면 에러가 발생한다. 예를 들어 mysql_connect()를 사용하면 아래와 같이 에러메시지가 표시된다. mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead… 원인 php5.5 이상에서는 공식적으로 mysql_connect()와 같은 mysql 연결 함수들을 사용하지 않기로 하였다. 다면 이 버전에서는 제공은 […]

Share the joy
  •  
  •  
  •  
  •